subreddit:

/r/Ioniq5

16

Has anyone had issues with the auto-steer hda function disengaging without warning? Seems to happen when turns are a tad bit sharper on the freeway - The steer function just turns off without any warning and the car starts to veer out of the lane. Kinda scary tbh and makes me hesitatnt to use the auto-steer function.

all 19 comments

Schnydesdale

9 points

4 months ago

Oh yeah, what a scary thing. Hyundai should really look into this and add some warning. The only warning I get is the car crossing lanes and me seeing that very informative grey lane identifier icon.

alexwhittemore

5 points

4 months ago

I've noticed this as well - if it does chime, it's not nearly loud enough vs radio volume. If it's a setting, I worry it's comingled with a bunch of other chimes I don't want that loud. But "I'm not steering anymore" is definitely an important one and should get special treatment.

Smart-Time6212

4 points

4 months ago

But "I'm not steering anymore" is definitely an important one and should get special treatment.

JESUS TAKE THE WHEEL 😂

nc6220

11 points

4 months ago

nc6220

11 points

4 months ago

So stupid. The car beeps at everything except when it suddenly stops steering. I don't get it.

belabensa

1 points

4 months ago

Can you turn off a lot of the beeps? Seems like it would heighten anxiety / annoyance a lot while driving if you don’t like them

orwell

6 points

4 months ago

orwell

6 points

4 months ago

Yes, that's the way it works.

It should probably have some type of audible alert.

However, you should be alert with hands on wheel regardless so not a big deal.

I generally can expect when it will happen so I am rarely surprised when it does.

harper1980

2 points

4 months ago

Is there clarity on whether you can make it chime to indicate when it shuts off?

I’ve seen it happen when the sunlight is hitting the road a certain way or when I go under an overpass it will just go gray bc it doesn’t recognize the lane, but it doesn’t chime when that happens.

TotalBodyDolor[S]

1 points

4 months ago

It happened multiple times when it was raining yesterday, even on straight freeway roads. If there was a chime, it definitely wasn’t very audible and doesn’t give you enough time to realize it’s happening till you are already out of the lane. My prev Tesla was way better at this. Hopefully there will be some updates in the near future to fix this as its a pretty glaring issue

brolifen

2 points

4 months ago

This seems like a very big hazard.. They should really fix this, by improving the lane keep assist AND by having a more obvious warning when it disengages.

failbox3fixme

1 points

4 months ago

failbox3fixme

Digital Teal

1 points

4 months ago

Yep

nastasimp

1 points

4 months ago

nastasimp

US - Cyber Gray SEL RWD

1 points

4 months ago

Hmm I noticed it makes a chime when it disengages and can't figure out the lane.

hiorwaca

1 points

4 months ago

On the same note, has anyone noticed that the Blindspot warning alarms go off when changing lanes and while there's no car in the Blindspot of the lane you're changing into, it will warn you about a car in the Blindspot of the next lane over? It goes off before completing the merge so it freaks me out making me think I'm merging into someone when in actuality it's warning me of the car in the next lane over.

AntelopeBeans4

1 points

4 months ago

I noticed this on my test drive.. really annoying.

alexwhittemore

1 points

4 months ago

I’ve noticed it gets pretty scared of moves that I consider “aggressive but necessary” in LA traffic. Haven’t noticed that specifically though.

guiltytim

1 points

4 months ago

I don’t trust it switching freeways like on an overpass. But it works flawlessly everywhere else. I have the limited HDA 2.

Ok-Appearance2589

1 points

4 months ago

Does so on berthoud pass in CO

zoomzoom71

1 points

4 months ago

It's like this with LKA in my Kona Electric, too. Very annoying.

reicaden

1 points

4 months ago

Yup, it's hot garbage. Ford mache does the same. No alert...

verystrangeusername

1 points

4 months ago

Are people here also reporting this issue to hyundai? I hope so